Suramya's Blog : Welcome to my crazy life…

June 25, 2006

GimpShop Debian Installer Ver 2.2.11 Port Available

Filed under: Computer Software,Linux/Unix Related,Website Updates — Suramya @ 8:56 AM

Created this a couple of weeks ago but forgot to mention it here. This is a debian package installer (.deb) for GimpShop Ver 2.2.11. I tried it on my system and it worked and I haven’t gotten any complaints so far… So I guess it works ๐Ÿ˜‰ Let me know if you have some trouble with it.

Get it from: GIMPShop Debian Package Installer (Ver 2.2.11 Port) [Note: The package is not working at this time. Will fix it and update soon – Sur]

I am also in the process of updating the GimpShop installation guide (To install it from source) but you will have to wait for it a little bit longer…

– Suramya

4 Comments »

  1. This package doesn’t seem to work with debian testing. Not sure if it’s supposed to or not, but I thought I’d mention it. It needs libgimpprint, which isn’t available in testing.

    Comment by matt — July 10, 2006 @ 5:43 PM

  2. Oh, Didn’t know that..
    Let me see if there’s a way around it… I can remove the libgimpprint from the required packages list but then you won’t be able to print from GIMP.

    Actually come to think of it, I *think* I disabled printing support when I compiled GIMP to create the package.. Do you think I should just disable printing and let everyone use it without being able to print?

    – Suramya

    Comment by Suramya — July 12, 2006 @ 1:39 PM

  3. Would like to know wht the status is at the moment? Have given my mail id so please lemme know. Thnx in advance.

    Comment by shirish — August 14, 2006 @ 1:57 AM

  4. can you get this in official debian unstable package tree?

    Comment by scotty — August 21, 2006 @ 3:17 PM

RSS feed for comments on this post. TrackBack URL

Leave a comment

Powered by WordPress